FortiClient EMS 6.4.1 does not sync to AD
I have been testing the FortiClient EMS server and got it working in a test system for now using 6.2.7. I have tried upgrading to 6.4.0 and 6.4.1 and it breaks my AD sync. It fails to complete any sync. When I try to re-create the Domain sync it is successful when I do a test but when I then go to sync it stays at 0% and never completes. I was hoping that the 6.4.1 version had fixed this as there is a Resolved Bug in the release notes for Domain sync failing to complete.
I had a Fortigate support ticket open before and they were very unhelpful. They basically told me no one else has experienced this and it should work. They did mention that since I could get it working with an earlier issue that there was not problems. Oh boy! how helpful.
Has anyone else experienced this issue?
This product is basically useless if I cannot get this working.
Blair Nowakowsky
Coanda Research
