Skip to main content
Carl_Wallmark
New Member
July 7, 2017
Solved

FortiClient EMS 1.2.1 is out

  • July 7, 2017
  • 1 reply
  • 4209 views

.

    Best answer by Carl_Wallmark

    Heads up!

     

    I upgraded EMS from 1.2.0 to 1.2.1 and it removed the keyword "prompt_username" from every SSLVPN tunnel.

    And when it was gone, you could not right click on the tunnel in the lower right corner anymore, (fast way to open tunnel), you received an error saying "username cannot be blank".

     

    Workaround is to manually add the keyword to the XML:

    <prompt_username>1</prompt_username> 

    1 reply

    Carl_Wallmark
    Carl_WallmarkAuthorAnswer
    New Member
    July 7, 2017

    Heads up!

     

    I upgraded EMS from 1.2.0 to 1.2.1 and it removed the keyword "prompt_username" from every SSLVPN tunnel.

    And when it was gone, you could not right click on the tunnel in the lower right corner anymore, (fast way to open tunnel), you received an error saying "username cannot be blank".

     

    Workaround is to manually add the keyword to the XML:

    <prompt_username>1</prompt_username> 

    Virtual event | September 2026. SASE summit. The age of autonomous trust. Register here!