Solved
FortiClient EMS 1.2.1 is out
.
.
Heads up!
I upgraded EMS from 1.2.0 to 1.2.1 and it removed the keyword "prompt_username" from every SSLVPN tunnel.
And when it was gone, you could not right click on the tunnel in the lower right corner anymore, (fast way to open tunnel), you received an error saying "username cannot be blank".
Workaround is to manually add the keyword to the XML:
<prompt_username>1</prompt_username>
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.