Skip to main content
FortiDor
Explorer II
August 18, 2025
Solved

FAC Agent v6.2 - Remote Logins lost

  • August 18, 2025
  • 2 replies
  • 406 views

Hello,

 

I have upgraded my FAC Agent version from 5.2 to 6.2 on my RDS Host.

A few days later I have lost the capability to do a remote connection (aka RDP) on this server.

 

I have completely uninstalled the FAC Agent on this server but the RDP access is still unavailable.

I have the FAC Agent v.5.2 installed on another RDS Host server and everything is working nice.

 

Nothing in the release notes, any ideas ? 

 

Thanks,

Best answer by FortiDor

Hi @Markus_M 

 

Thanks for the reply.

 

Indeed it was a bad configuration on the Windows server 

I can close this topic

2 replies

Markus_M
Staff & Editor
Staff & Editor
August 18, 2025

Hi FortiDor,

 

how is "the RDP access is still unavailable."?
No connection, login failed, error messages, timeouts, failure after login, no prompt?
If the agent is uninstalled and the RDP login still doesn't work, it is likely there is some issue with RDP to that server.

FortiDor
FortiDorAuthorAnswer
Explorer II
August 21, 2025

Hi @Markus_M 

 

Thanks for the reply.

 

Indeed it was a bad configuration on the Windows server 

I can close this topic

Thought Leadership Security Summit. Outpace New Threats with AI - enhanced defense. Tuesday, Septmeber 15, 8:30 AM - 2:30 PM PT. The Golf Club at Newcastle, WA.
Virtual event | September 2026. SASE summit. The age of autonomous trust. Register here!