Dual WAN - Non Load Balanced on FG100D running 5.2.9
Hi Folks,
I have 2 ISP and I have just configured my 2nd WAN port and added the new static route to my routing table on the FG with a higher preference that my primary connection, at the moment I do not want to use the load balanced/fail over mode of operation but I would like to be able to do the following:
1) Send traffic down the 2nd WAN connection depending on type of traffic (eg all Windows updates / downloads)
2) Selectively choose by IP or host name those that can use the 2nd WAN connection.
I have tried to add a IPV4 policy for my machine that used the 2nd WAN as the "to" but traffic would not flow.
If if I set both static routes (for WAN 1 and 2) to the same preference then connections to the Internet would stop working, I thought this would do basic round robin type load balancing, is this not the case?
Do I have to go down the virtual wan option to get the 2nd interface in play?
