Skip to main content
Oasis
New Member
July 23, 2015
Question

Captive portal not opening

  • July 23, 2015
  • 1 reply
  • 2745 views

Hi,

 

I am facing an issues with FGT 200D, 5.2.2 version. End devices are successfully receiving IP from the DHCP configured in WiFi setup. But after that captive portal is not getting opened. I could not find any supporting logs for this issue till now.

 

Can someone help me out to sort this out.

 

-Oasis

    1 reply

    Oasis
    OasisAuthor
    New Member
    July 23, 2015

    It is resolved

    Thought Leadership Security Summit. Outpace New Threats with AI - enhanced defense. Tuesday, Septmeber 15, 8:30 AM - 2:30 PM PT. The Golf Club at Newcastle, WA.
    Virtual event | September 2026. SASE summit. The age of autonomous trust. Register here!