Adding new worker to a shard with error
Hello,
I'm trying to add a new worker to a shard. The test is successfull but if i try to deploy it i get following error:
ClickHouse provision error: ClickHouse DDL Failure: One of the entries is already present in ClickHouse-Keeper registry. This could happen if a previous instance with the same is not cleaned up from the ClickHouse Keeper registry.
To delete the offending entry, follow Step 8 in Deleting from ClickHouse Cluster section in user guide: https://help.fortinet.com/fsiem/7-0-0/Online-Help/HTML5_Help/clickhouse_config.htm#Advanced.
There is no step 8 in this user guide.
How can i fix this?
Kind regards
