Skip to main content
LeighWilmington
New Member
October 12, 2023
Solved

Adding 600F to FortiManager

  • October 12, 2023
  • 5 replies
  • 2756 views

Adding a new 600F v7.2.5 to FortiManager v7.2.0 gets Probe Failed when using Add Device.

Ran debug on both 600F and ForitManger.

Only evidence of any error in either debug is the following on the 600F.

 

FGFMs: SSLv3/TLS read server certificate request
FGFMs: SSLv3/TLS read server certificate
FGFMs: Remote issuer is /C=US/ST=California/L=Sunnyvale/O=Fortinet/OU=Certificate Authority/CN=support/emailAddress=support@fortinet.com.
FGFMs: issuer matching...try next if not match... localissuer(fortinet-subca2001), remoteissuer(support)
FGFMs: need change local cert to ISSUER[support]
FGFMs: reload cert at client side
ISSUER [/C=US/ST=California/L=Sunnyvale/O=Fortinet/OU=Certificate Authority/CN=support/emailAddress=support@fortinet.com]
FGFMs: TLSv1.3 read server certificate verify
FGFMs: SSLv3/TLS read finished
FGFMs: SSLv3/TLS write change cipher spec
FGFMs: SSLv3/TLS write client certificate

 

The debug shows that the FortiManager attempts three times before giving up.

Best answer by LeighWilmington

Successfully connected 600F to FortiManager v7.4.0   Issue remains with FortiManager v7.2.0

5 replies

pavankr5
Staff
Staff
October 12, 2023

Hello @LeighWilmington ,

 

Please check this article on Getting error 'Probe Failed' message while adding FortiGate to FortiManager 

 

https://community.fortinet.com/t5/FortiGate/Technical-Tip-Getting-error-Probe-Failed-message-while-adding/ta-p/197318

check if certificates used on both the FortiGate (600F) and FortiManager are compatible and correctly configured. This includes checking that the certificate on the FortiGate is issued by a Certificate Authority (CA) that is trusted by the FortiManager. On the FortiGate, verify that the SSL/TLS certificate settings are correct. Make sure the FortiGate's certificate chain, including the root and intermediate certificates, is correctly configured.

 

let us know if this helps

Thanks,

Pavan





LeighWilmington
New Member
October 12, 2023

This is an "out-of-the-box" installation with all the default FortiNet certificates.  We have done a cross comparision between the 600F and our fleet of 500E's and cannot find any difference in the certificates.  We also found the above article and it did not provide any clues as to the source of our issue.

LeighWilmington
LeighWilmingtonAuthorAnswer
New Member
October 13, 2023

Successfully connected 600F to FortiManager v7.4.0   Issue remains with FortiManager v7.2.0

LeighWilmington
New Member
October 13, 2023

Upgrading 600F to v7.2.5 is not supported in FortiManager v7.4.0.

"This FortiManager does not support the discovered device model and firmware version combination."

asrour
Staff
Staff
October 13, 2023

Fortimanager 7.2.0 doesn't support FGT-600F

FGT600F is supported in Fortimanager 7.2.3 and above.

FortiGate models | FortiManager 7.2.2 | Fortinet Document Library

also note the compatibility matrix:

fortimanager-compatibility-5.6.later.pdf (fortinetweb.s3.amazonaws.com)

Thought Leadership Security Summit. Outpace New Threats with AI - enhanced defense. Tuesday, Septmeber 15, 8:30 AM - 2:30 PM PT. The Golf Club at Newcastle, WA.
Virtual event | September 2026. SASE summit. The age of autonomous trust. Register here!