500 Internal Server Error when accessing the Web GUI
Hi,
We have 2 100-Ds deployed at 2 sites.
Today, we have found that one of them returns 500 when accessing the Web GUI.
We are wondering if some of you might know why this is happening or give some advice on this.
Both devices are on the same firmware, 5.2.4.
Although we cannot access the Web GUI, ssh access is ok, and there is no network connectivity issue.
So, we believe that the only problem is Web GUI.
It seems there were bugs regarding GUI before, but we aren't sure if the same issue applies to the firmware we are using.
Does anybody know the cause for this?
Thanks in advance
