Skip to main content
rh1
New Member
January 19, 2016
Question

500 Internal Server Error when accessing the Web GUI

  • January 19, 2016
  • 2 replies
  • 14199 views

Hi,

We have 2 100-Ds deployed at 2 sites.

Today, we have found that one of them returns 500 when accessing the Web GUI.

We are wondering if some of you might know why this is happening or give some advice on this.

 

Both devices are on the same firmware, 5.2.4.

Although we cannot access the Web GUI, ssh access is ok, and there is no network connectivity issue.

So, we believe that the only problem is Web GUI.

 

It seems there were bugs regarding GUI before, but we aren't sure if the same issue applies to the firmware we are using.

 

Does anybody know the cause for this?

 

Thanks in advance

    2 replies

    begs4399
    New Member
    January 21, 2016

    I have the same problem, 2x200D in HA, Software 5.2.3, having no way to access web interface, either "Server error" or "HTTP Error 400", however the firewall seems to work well.

     

    This forum entry:

    https://forum.fortinet.com/tm.aspx?m=120585

    Is exactly what I have, Dead processes.

     

    However Soft reboot of the firewall is out of the question, we have to reboot both firewalls at the same time, as HA seems also dead.

     

    I have open a ticket at Fortinet. Will be posting results here.

    rh1
    rh1Author
    New Member
    January 25, 2016

    Hi, begs,

    Thanks for the reply.

     

    We couldn't check whether the processes were dead then baecause the client requested that we reboot the device as soon as possible. But it seems like we are hitting the same issue.

     

    And thank you for opening the case.  We will wait for the results.

    Thought Leadership Security Summit. Outpace New Threats with AI - enhanced defense. Tuesday, Septmeber 15, 8:30 AM - 2:30 PM PT. The Golf Club at Newcastle, WA.
    Virtual event | September 2026. SASE summit. The age of autonomous trust. Register here!