Skip to main content
deadwavevaef
Visitor III
June 16, 2025
Question

[180] load_tpm_key: Failed to load.

  • June 16, 2025
  • 3 replies
  • 1276 views

Hi all

After upgrading Fortigate 200G from 7.2.8 to 7.4.8,

I get the message "[180] load_tpm_key: Failed to load." on the console.

Does anyone know the answer?

3 replies

jiahoong112
Staff
Staff
June 16, 2025

hello, upon getting that error message after upgrading to 7.4.8 through the console, is your Fortigate able to boot successfully or just gets stuck at that error message? That error message is certainly not normal and I'd suggest you to open a support ticket with TAC. Did you follow the upgrade path when upgrading the Fortigate?

deadwavevaef
Visitor III
June 16, 2025

 I followed the FortiGate upgrade path to upgrade, and FortiGate able to boot successfully, but the message "[180] load_tpm_key: Failed to load." was displayed on the console.

Upgrade Path:7.28 → 7.2.11 → 7.4.8

Arc
New Member
June 24, 2025
Thought Leadership Security Summit. Outpace New Threats with AI - enhanced defense. Tuesday, Septmeber 15, 8:30 AM - 2:30 PM PT. The Golf Club at Newcastle, WA.
Virtual event | September 2026. SASE summit. The age of autonomous trust. Register here!