Skip to main content
jcastellanos
Staff
Staff
February 18, 2026

Troubleshooting Tip: Input is not as expected when adding a new widget in the FortiWeb

  • February 18, 2026
  • 0 replies
  • 187 views
Description This article describes an error produced when an admin tries to add a new dashboard widget in FortiWeb.
Scope Fortiweb 7.4.x.
Solution

Login in to the FortiWeb as a system admin by using a remote user.

 

Select Dashboard -> Status and select the Add Widget option.

 

input value.png

 

Despite being an administrator, the user is unable to complete the task and receives the error 'Input is not as expected'.

 

The issue is related to bug ID 1225626 - GUI issues with remote admin users - which is solved in version 7.6.7, 8.0.3 and above.

 

If the issue remains after the upgrade, open a TAC ticket for further analysis: Technical Tip: How to create a ticket for Fortinet TAC.

    Thought Leadership Security Summit. Outpace New Threats with AI - enhanced defense. Tuesday, Septmeber 15, 8:30 AM - 2:30 PM PT. The Golf Club at Newcastle, WA.
    Virtual event | September 2026. SASE summit. The age of autonomous trust. Register here!