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shafiq23
Staff & Editor
Staff & Editor
December 24, 2024

Troubleshooting Tip: FortiWeb-VM AWS log disk status is not available

  • December 24, 2024
  • 0 replies
  • 250 views
Description This article describes symptoms of the log disk issue, the root cause observed in the AWS console, and steps to resolve it.
Scope FortiWeb-VM AWS platform.
Solution

Symptoms:

  1. The log disk is not detected and showing as unavailable in the 'get system status' output.

 

logdisk-lost.png

 

  1. Under Log & Report -> Log Access -> Attack/Traffic/Event Logs are empty.
  2. Proxyd might be unable to write temporary files in the/var/log folder leading to server policy intermittent outage.

 

Root Cause:
Error observed in AWS EBS Volume attached to FortiWeb VM instance is and not mounted correctly during boot up.

 

aws-volume-error (2).png

 

Solution:

  1. Create a new EBS Volume and attach it to the FortiWeb-VM.
  2. Reboot or run 'execute remountlogdisk' in CLI.

 

Note:

By creating a new volume, all previous logs are lost.

 

Related document:

Creating a Volume - AWS