Troubleshooting Tip: Error:'The REST API has invalid multipart form-data format' while configuring the SAML server
| Description | This article describes how to resolve the error 'The REST API has invalid multipart form-data format' that may occur when setting up a SAML server through FortiWeb's graphical user interface (GUI). |
| Scope | FortiWeb, FortiWeb-VM. |
| Solution | Starting with v7.6.2, it is not possible to successfully configure the SAML server if the uploaded metadata file name contains spaces or special characters. The system enforces stricter validation on multipart form-data, and such filenames will result in a REST API format error.
To fix the issue, rename the file to ensure that no spaces or special characters are included in the metadata file name.
Related document: |


