Technical Tip: The user laptop with docking station failed Dialup VPN connection to remote FortiGate
| Description | This article provides a resolution to a use case, where a user laptop with a docking station failed Dialup VPN to remote FortiGate. |
| Scope | FortiSwitch in FortiLink mode. |
| Solution | Issue: The user laptop with a docking station connected to a managed FortiSwitch failed to establish a Dialup VPN connection to another FortiGate at a remote site.
Topology: UserLaptop---DockStation---FSW---LocalFortiGate---RemoteFortiGate---RemoteSite
Root Cause Analysis: The user's Laptop not seeing all the reply packets while on LAN, therefore IKE retransmits and session times out eventually. The docking station NIC dropped reply packets.
Resolution: Connect the ethernet cable directly to the Laptop NIC and Dialup VPN established. |
