Troubleshooting Tip: Unable to edit the Connector Configuration on newly deployed FortiSOAR Instances
| Description | This article addresses an issue where connector configurations cannot be edited on newly deployed FortiSOAR instances. The problem may occur if Instance A fails and a failover occurs to Instance B after performing the procedure described in Externalization of your FortiSOAR PostgreSQL database |
| Scope | FortiSOAR v7.5, Connector. |
| Solution | The issue appears as shown below, where users are unable to edit the connector configuration on the newly deployed FortiSOAR instance B.
To resolve this issue, follow the steps below:
|


