Technical Note: CSTN 00040 - Unable to view the Executed Playbooks Logs
Issue
When you open the Executed Playbook Logs you see the following errors:

Root cause
You might be unable to view the Playbook Execution History and instead see errors as displayed in the above image, if you are part of a large number of teams (> 250), or if your team hierarchy, both children teams and sibling teams, contain a large number of teams.
Solution
Resolution
To resolve this issue, make the following configuration changes:
- In the
/etc/uwsgi.d/sealab_wsgi.ini, add the following line:buffer-size = 65535 - In the
/etc/nginx/conf.d/cyops-workflow.conffile, add the following line in theservergroup:large_client_header_buffers 4 16k - Restart the nginx and uwsgi services, using the following command:
systemctl restart nginx uwsgi
Applicable Version
CyOPsâ„¢ 5.0.0