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April 9, 2020

Technical Note: CSTN 00033 - CyOPs UI becomes inaccessible and displays an error

  • April 9, 2020
  • 0 replies
  • 885 views
Description

Issue

CyOPsâ„¢ UI becomes inaccessible and displays an error “An unknown error occurred. Please check with an administrator." 

                                        




Solution

Root cause

You might encounter this issue because of several reasons, such as the large volume of running playbooks logs in your CyOPsâ„¢ instance, disk space and/or database space getting full, CyOPsâ„¢ services stopping etc. 


Possible resolution

Perform the following steps for a possible resolution:

  1. Check the status of the CyOPsâ„¢ services using:
    sudo sh /opt/cyops/configs/scripts/services.sh status
    If the services have stopped, restart them using:
    sudo sh /opt/cyops/configs/scripts/services.sh restart
  2. Check the disk space using:
    df -h
  3. In case CyOPsâ„¢ still remains inaccessible after restarting the services, and the disk space is found to be full, please contact CyOPsâ„¢ Customer Support for further resolution.