Technical Note: CSTN 00033 - CyOPs UI becomes inaccessible and displays an error
Issue
CyOPs™ UI becomes inaccessible and displays an error “An unknown error occurred. Please check with an administrator."

Solution
Root cause
You might encounter this issue because of several reasons, such as the large volume of running playbooks logs in your CyOPsâ„¢ instance, disk space and/or database space getting full, CyOPsâ„¢ services stopping etc.
Possible resolution
Perform the following steps for a possible resolution:
- Check the status of the CyOPsâ„¢ services using:
sudo sh /opt/cyops/configs/scripts/services.sh status
If the services have stopped, restart them using:
sudo sh /opt/cyops/configs/scripts/services.sh restart - Check the disk space using:
df -h - In case CyOPsâ„¢ still remains inaccessible after restarting the services, and the disk space is found to be full, please contact CyOPsâ„¢ Customer Support for further resolution.
