Skip to main content
FortiKoala
Staff
Staff
March 1, 2019

Technical Note: ZoneFox 3 - Unable to login to ZoneFox dashboard

  • March 1, 2019
  • 0 replies
  • 854 views
Description

Unable to login to ZoneFox dashboard


Scope

Installation and Administration


Solution

Problem

Users are not able to login to the ZoneFox UI.  No error is displayed and the login page recycles, but the URL is changed to be:


https://<address>/Account/Login?ReturnUrl=%2fError%2fIndex%3faspxerrorpath%3d%2fAccount%2fLogin&aspxerrorpath=/Account/Login


Trying to stop the ZoneFox website in IIS generates the following error:


Filename \?C:Windowssystem32inetsrvconfigapplicationHost.config
Error: Cannot write configuration file


Solution

This behavior has been seen to happen when there is no free diskspace on the C: drive of the Windows server hosting the ZoneFox software.

Delete files (e.g IIS logs) to free up space.



Thought Leadership Security Summit. Outpace New Threats with AI - enhanced defense. Tuesday, Septmeber 15, 8:30 AM - 2:30 PM PT. The Golf Club at Newcastle, WA.
Virtual event | September 2026. SASE summit. The age of autonomous trust. Register here!