Troubleshooting Tip: FortiSASE endpoints cannot connect to VPN using SAML
| Description | This article describes an issue where a FortiClient VPN using SAML authentication fails to connect when the lockdown grace period for endpoints is set to zero. In this case, FortiClient remains stuck on 'connecting'. |
| Scope | FortiSASE, FortiGate. |
| Solution | SAML logs show successful authentication followed by an immediate logout.
The lockdown grace period for endpoints was set to zero seconds. This caused FortiClient to fail during the transition phase, as the endpoint did not have sufficient time to complete SAML authentication.
Fix:
![]() |

