Skip to main content
FortiKoala
Staff
Staff
September 28, 2018

Troubleshooting Tip: NCM Fails to Upgrade Pods Over Port 8080

  • September 28, 2018
  • 0 replies
  • 799 views

Description

 
This article describes how to solve an issue with NCM when it tries to Upgrade the Pods over port 8080


Scope

 

FortiNAC, Version: All.


Solution

 
Issue: If port 8080 is disabled for the Admin UI on a pod, the NCM needs to be configured to communicate with the pod over secure port 8443 instead.  Otherwise, any upgrade attempts will fail.
For more information on disabling port 8080 for the Admin UI, refer to Network Sentry SSL Certificates How To.

Solution:  Configure the NCM to use port 8443 rather than 8080 for communication from the NCM to the individual pods.
  1. From the NCM, navigate to NS Servers -> Server List
  2. In the Views column, select the P button next to each applicable pod.
  3. On the next screen, set the Secure mode (https) setting to Enable.
Virtual event | September 2026. SASE summit. The age of autonomous trust. Register here!