Skip to main content
Arif69
Staff
Staff
June 12, 2025

Troubleshooting Tip: Schedule Backup Fails with the error 'Invalid Value'

  • June 12, 2025
  • 0 replies
  • 313 views
Description

 

This article describes how to solve a failed schedule backup in FortiManager with the error 'Invalid Value'.

 

Scope

 

FortiManager.

 

Solution
 

Screenshot 2025-06-12 154653.png

 

  1. When configuring schedule backup in FortiManager, it will prompt 'invalid value' if '\' is used in the directory field.
  2. Users sometimes confuse '\' with the root directory.

 

Screenshot 2025-06-12 153257.png

 

  1. Instead, use '/' as the root directory in the directory field.

Thought Leadership Security Summit. Outpace New Threats with AI - enhanced defense. Tuesday, Septmeber 15, 8:30 AM - 2:30 PM PT. The Golf Club at Newcastle, WA.
Virtual event | September 2026. SASE summit. The age of autonomous trust. Register here!