Skip to main content
Stephen_Daniel
Staff
Staff
April 1, 2026

Technical Tip: FortiManager config push fails with commit failed error after upgrading it to v7.6.5 GA

  • April 1, 2026
  • 0 replies
  • 776 views

Description

This article describes how to resolve the installation task failure issue due to a post-commit check failure: wireless-controller vap - ssid fortinet is used by vap.

Scope

FortiManager.

Solution

After upgrading FortiManager to version 7.6.5 GA, the installation task fails with the following error when pushing configuration from FortiManager to FortiGate devices. This issue can happen when the VAP entry has per-device mapping configured.

 

View install log shows:

 

Commit failed:
error -999 - ssid fortinet is used by vap, STN-XXX, in same vdom - (in Template 11226-3) ssid fortinet is used by vap, STN-XXX, in same vdom

 

View Progress Report shows the following error:

 

KB.JPG

 

This is a known issue reported in bug ID 1239191 and resolved in FortiManager versions 7.4.9, 7.6.7 GA version, and an upgrade to the respective GA version is required to resolve the issue.
FortiManager v7.6.7 GA version is not released yet, and it is expected to be released in the 2nd half of May 2026

Troubleshooting:

The Following commands can be using in FortiManager CLI to debug the installation:

diagnose debug application securityconsole 255
diagnose debug enable

    Thought Leadership Security Summit. Outpace New Threats with AI - enhanced defense. Tuesday, Septmeber 15, 8:30 AM - 2:30 PM PT. The Golf Club at Newcastle, WA.
    Virtual event | September 2026. SASE summit. The age of autonomous trust. Register here!