Skip to main content
alebay
Staff
Staff
July 16, 2018

Technical Note: Unable to add more user in FortiMail server mode

  • July 16, 2018
  • 0 replies
  • 3646 views
Description
This article describes how to resolve the cmdb error which prevents the administrator to add more users in FortiMail server mode. When the administrator adds more user’s emails, FortiMail displays the following error "Maximum number of entries has been reached. (Failed: CMDB error!: cmdb error: -4)" even though the unit does not reach the maximum limit.
Solution

This issue is caused by the enabling of the domain level service settings. In order to add more users, the administrator needs to disable the domain level service setting as seen below.

fmail.png

Thought Leadership Security Summit. Outpace New Threats with AI - enhanced defense. Tuesday, Septmeber 15, 8:30 AM - 2:30 PM PT. The Golf Club at Newcastle, WA.
Virtual event | September 2026. SASE summit. The age of autonomous trust. Register here!