Skip to main content
kjiye
Staff & Editor
Staff & Editor
August 5, 2025

Troubleshooting Tip: Admin account set with FortiToken Mobile/FortiToken OTP cannot connect the GUI of the passive node using the HA interface

  • August 5, 2025
  • 0 replies
  • 191 views
Description This article describes that if OTP is set for the administrator account, login will fail when connecting to a passive device, even if the OTP is entered manually.
Scope FortiAuthenticator.
Solution

This occurs when FortiAuthenticator is configured in HA (A-P) and OTP is enabled on the administrator account.
Even if the OTP is manually entered on the passive device, login will fail.


The log remains as below:

 

log.png
Authentication failed, cannot update token attribute in database

 

This will be fixed in v6.5.7, v6.6.5, v6.7.0, and v8.0.0.
The connection must be successful if the OTP is manually entered into the passive device.

    Thought Leadership Security Summit. Outpace New Threats with AI - enhanced defense. Tuesday, Septmeber 15, 8:30 AM - 2:30 PM PT. The Golf Club at Newcastle, WA.
    Virtual event | September 2026. SASE summit. The age of autonomous trust. Register here!