Skip to main content
JordAnge
Staff
Staff
October 12, 2025

Troubleshooting Tip: Remote LDAP-Auth fails with connection over ConsolePort

  • October 12, 2025
  • 0 replies
  • 168 views
Description This article describes an authentication failure scenario with LDAP credentials when the connection to FortiADC is established via ConsolePort.
Scope FortiADC v7.2.7, build0264.
Solution

Authentication with LDAP credentials fails when the connection to FortiADC is established via ConsolePort.

   FAD-400F-01 login: user.fortinet
   Password: ***********
   Login incorrect

The remote auth with LDAP credentials succeeds when a connection is established with SSH, TELNET, or GUI:

  • When the user logs in through the GUI, the FortiADC starts the TCP/389 connection against the LDAP, validating the credentials.
  • When the user logs in through the ConsolePort, the FortiADC does not start any connection to the LDAP Server.


Issues fixed in the next release:

  • v7.6.2.
  • v7.8.0.
  • v.7.4.7.

 

Related document:
Using an LDAP authentication server

Thought Leadership Security Summit. Outpace New Threats with AI - enhanced defense. Tuesday, Septmeber 15, 8:30 AM - 2:30 PM PT. The Golf Club at Newcastle, WA.
Virtual event | September 2026. SASE summit. The age of autonomous trust. Register here!